Какие требования от хостинга для установки WordPress?

FAQ, Ознакомление WordSmall

WordPress не сильно разборчив к системным требования, но есть моменты, которые следовало бы знать. Для использования платформы хостинг-провайдер должен поддерживать:

  • PHP версии 5.6 или выше
  • MySQL версии 5.5 или выше

Также рекомендуется использовать сервера Nginx или Linux на базе Apache, так как они являются более функциональными и надежными. Кроме этого, необходимо проследить, чтобы хостинг поддерживал модуль mod_rewrite. Он позволяет отображать правильный адрес, называемый постоянными ссылками. Тем не менее любой другой сервер с поддержкой MySQL и PHP подойдёт для установки и запуска WordPress.

Сообщение хостингу-провайдеру.

Здравствуйте!

Я намерен воспользоваться вашими услугами хостинга с целью установки и использования платформы WordPress. Но прежде чем это сделать, хотелось узнать о поддержки следующих деталей:

  • PHP 5.6 или выше
  • MySQL 5.5 или выше
  • Модуль mod_rewrite Apache

Спасибо за ответ!

Источник: https://wordpress.org/about/requirements/

Автор, он же Андрей, он же Admin, он же WordSmall

Лентяй-любитель, окончил высшую школу безделья с многочисленными знаками отличия. Создатель этого небольшого «чудо-блога» о еще более «чудном» контенте.

E-mail Google+ Twitter